<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Buhari campaign group terminate appointment of current leader - National Mirror Online</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari campaign group terminate appointment of current leader - National Mirror Online" />
<meta property="og:description" content="The management board of #iStandWithBuhari Campaigner wishes to inform the general public of the immediate termination of the appointment of Chief Ikeobasi Muokelu (Former Minister of Information, Federal Republic of &hellip;" />
<meta property="og:url" content="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/" />
<meta property="og:site_name" content="National Mirror Online" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-08-15T07:05:34+00:00" />
<meta property="og:image" content="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/0J2A3926-696x464.jpg" />
<meta property="og:image:secure_url" content="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/0J2A3926-696x464.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The management board of #iStandWithBuhari Campaigner wishes to inform the general public of the immediate termination of the appointment of Chief Ikeobasi Muokelu (Former Minister of Information, Federal Republic of &hellip;" />
<meta name="twitter:title" content="Buhari campaign group terminate appointment of current leader - National Mirror Online" />
<meta name="twitter:image" content="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/0J2A3926-696x464.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Mirror Online &raquo; Feed" href="https://www.nationalmirroronline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Mirror Online &raquo; Comments Feed" href="https://www.nationalmirroronline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Mirror Online &raquo; Buhari campaign group terminate appointment of current leader Comments Feed" href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalmirroronline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hitmag-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.nationalmirroronline.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://www.nationalmirroronline.net/wp-content/themes/hitmag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://www.nationalmirroronline.net/wp-content/themes/hitmag/css/flexslider.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.nationalmirroronline.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.nationalmirroronline.net\/","top_ten_id":"4528","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"605964133"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.nationalmirroronline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalmirroronline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalmirroronline.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.nationalmirroronline.net/?p=4528' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalmirroronline.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalmirroronline.net%2Fbuhari-campaign-group-terminate-appointment-of-current-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalmirroronline.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalmirroronline.net%2Fbuhari-campaign-group-terminate-appointment-of-current-leader%2F&#038;format=xml" />
<meta property="fb:app_id" content="1547568075555655"/><link rel="pingback" href="https://www.nationalmirroronline.net/xmlrpc.php">	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
			
			
		</style>
	<link rel="amphtml" href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/amp/" /><link rel="icon" href="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-cropped-rsz_logomakr_6mdc6b-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-cropped-rsz_logomakr_6mdc6b-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-cropped-rsz_logomakr_6mdc6b-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-cropped-rsz_logomakr_6mdc6b-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-6954461-17', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
ins.adsbygoogle { background: transparent !important; }		</style>
	</head>

<body class="post-template-default single single-post postid-4528 single-format-standard wp-custom-logo group-blog th-right-sidebar">

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
											<div class="hm-date">August 19, 2018</div>
					
					
					
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://www.nationalmirroronline.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="348" height="73" src="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-rsz_logomakr_6mdc6b.png" class="custom-logo" alt="National Mirror Online" itemprop="logo" srcset="https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-rsz_logomakr_6mdc6b.png 348w, https://www.nationalmirroronline.net/wp-content/uploads/2017/09/cropped-rsz_logomakr_6mdc6b-300x63.png 300w" sizes="(max-width: 348px) 100vw, 348px" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://www.nationalmirroronline.net/" rel="home">National Mirror Online</a></p>
													<p class="site-description">The National Mirror is a daily newspaper published in Nigeria. We bring you the latest breaking, sports, business, health, entertainment news and more.</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			<div class="hm-header-sidebar"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Yorubalove -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4183031888320028"
     data-ad-slot="2901614842"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a href="https://www.nationalmirroronline.net/">Home</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.nationalmirroronline.net/breaking/">Breaking</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.nationalmirroronline.net/editorial/">Editorial</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.nationalmirroronline.net/sports/">Sports</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.nationalmirroronline.net/celebrity/">Celebrity</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="https://www.nationalmirroronline.net/politics/">Politics</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.nationalmirroronline.net/arts-and-lifestyle/">Arts and Lifestyle</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.nationalmirroronline.net/general/">General</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.nationalmirroronline.net/health/">Health</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.nationalmirroronline.net/business/">Business</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://www.nationalmirroronline.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-4528" class="hitmag-single post-4528 post type-post status-publish format-standard has-post-thumbnail hentry category-new category-politics">
	<header class="entry-header">
		<div class="cat-links"><a href="https://www.nationalmirroronline.net/new/" rel="category tag">New</a> / <a href="https://www.nationalmirroronline.net/politics/" rel="category tag">Politics</a></div><h1 class="entry-title">Buhari campaign group terminate appointment of current leader</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-15T07:05:34+00:00">August 15, 2018</time></a></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/#respond">Leave a Comment</a></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/0J2A3926-696x464.jpg"><img width="600" height="400" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/0J2A3926-696x464.jpg" class="wp-image-4529 attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" /></a>
	<div class="entry-content">
		<div dir="auto">The management board of #iStandWithBuhari Campaigner wishes to inform the general public of the immediate termination of the appointment of Chief Ikeobasi Muokelu (Former Minister of Information, Federal Republic of Nigeria) as leader of the movement, on grounds of gross misconduct  and motives associated with political sabotage.</div>
<div dir="auto"></div>
<div dir="auto">Following recent efforts made by #iStandWithBuhari to galvanize greater grassroots support for President Muhammadu Buhari and this administration in South-Eastern Nigeria, Chief Muokelu was brought on board to assist in achieving this singular goal as we believed he was in a position to use his experience as a former information minister to good use. His engagement had specified conditions attached to it, which among many included a strict code of ethics &amp; conduct bearing in mind that this organisation owes its members the moral right of ensuring our activities reflect the character of the individual we stand with.</div>
<div dir="auto"></div>
<div dir="auto">Sadly, Chief Moukelu has since his engagement gone against all spelt out agreements as stipulated in our contract with him, including engaging in actions that have brought disrepute to this movement and by extension the name of President Muhammadu Buhari. He has not only purposely sabotaged all efforts put in place by this organisation to execute pro-government programmes in the South-East aimed at helping gain more grassroots support for our President, but has also been exposed as constantly engaging in nocturnal meetings with members of the opposition in the zone with the aim of ridiculing all our efforts to ensure President Muhammadu Buhari does not win the Presidential elections in 2019.</div>
<div dir="auto"></div>
<div dir="auto">As if these discreet revelations from our volunteers and investigative team were not damning enough, we have also been alerted to the report that Chief Muokelu has been approaching government functionaries in Abuja and some northern states claiming to be in-charge of running the affairs of #iStandWithBuhari and soliciting for  funds and resources supposedly meant for use by the organisation.</div>
<div dir="auto"></div>
<div dir="auto">We therefore wish to categorically state to the public that Chief Ikeobasi Muokelu has never run the affairs of this organisation, and does not in anyway represent the interests for which this organisation was set up. #iStandWithBuhari has never mandated Chief Ikeobasi Muokelu to solicit or collect funds or resources from any individual or organisation for any purpose.</div>
<div dir="auto"></div>
<div dir="auto">For the avoidance of doubt, #iStandWithBuhari does not and will never solicit for financial assistance from any individual or organisation simply because we are not profit oriented. We have personally funded our operations since inception in January 2016 and we have no relationship whatsoever with any government establishment or the Presidency of the Federal Republic of Nigeria. Our vocation is borne out of patriotism to see a better and corrupt free Nigeria. We are also not in need of an office in Abuja as we have been operating from our official complex located at #15 Lungi Street, Wuse 2, Abuja.</div>
<div dir="auto"></div>
<div dir="auto">Finally, the general public is advused to please note that any person still relating with (or planning to relate with) Chief Muokelu on behalf of #iStandWithBuhari does so at his or her own risk.</div>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://www.nationalmirroronline.net/buhari-campaign-group-terminate-appointment-of-current-leader/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- respo links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4183031888320028"
     data-ad-slot="6895090047"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://www.nationalmirroronline.net/acting-president-osinbajo-visits-scene-of-building-collapse-in-abuja-photos/" rel="bookmark" title="Acting President Osinbajo Visits Scene Of Building Collapse In Abuja (Photos)">
                        <img width="345" height="215" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-17-at-11.22.49-PM.jpg" class="wp-image-4591 attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.nationalmirroronline.net/acting-president-osinbajo-visits-scene-of-building-collapse-in-abuja-photos/" rel="bookmark" title="Acting President Osinbajo Visits Scene Of Building Collapse In Abuja (Photos)">
                            Acting President Osinbajo Visits Scene Of Building Collapse In Abuja (Photos)                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2018-08-17T23:09:08+00:00">August 17, 2018</time><time class="updated" datetime="2018-08-17T22:23:46+00:00">August 17, 2018</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.nationalmirroronline.net/president-muhammadu-buhari-to-return-to-abuja-on-saturday/" rel="bookmark" title="President Muhammadu Buhari To Return To Abuja On Saturday">
                        <img width="348" height="215" src="https://www.nationalmirroronline.net/wp-content/uploads/2017/10/president-Buhari-348x215.jpg" class="wp-image-504 attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.nationalmirroronline.net/president-muhammadu-buhari-to-return-to-abuja-on-saturday/" rel="bookmark" title="President Muhammadu Buhari To Return To Abuja On Saturday">
                            President Muhammadu Buhari To Return To Abuja On Saturday                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2018-08-17T22:18:48+00:00">August 17, 2018</time><time class="updated" datetime="2018-08-17T22:10:59+00:00">August 17, 2018</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.nationalmirroronline.net/fg-paid-large-ransom-to-free-dapchi-girls-un-report/" rel="bookmark" title="FG Paid ‘Large Ransom’ To Free Dapchi Girls – UN Report">
                        <img width="348" height="215" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/03/Lai-Mohammed-1-348x215.jpg" class="wp-image-4094 attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.nationalmirroronline.net/fg-paid-large-ransom-to-free-dapchi-girls-un-report/" rel="bookmark" title="FG Paid ‘Large Ransom’ To Free Dapchi Girls – UN Report">
                            FG Paid ‘Large Ransom’ To Free Dapchi Girls – UN Report                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2018-08-16T19:43:59+00:00">August 16, 2018</time><time class="updated" datetime="2018-08-16T19:24:57+00:00">August 16, 2018</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.nationalmirroronline.net/nigerians-celebrate-segalink-as-efforts-on-endsars-pays-off/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Nigerians Celebrate SEGALINK As Efforts On #EndSARS Pays Off</span></a></div><div class="nav-next"><a href="https://www.nationalmirroronline.net/endsars-you-can-now-report-harassment-to-these-numbers/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">#EndSARS: You Can Now Report Harassment To These Numbers</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-campaign-group-terminate-appointment-of-current-leader/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.nationalmirroronline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="115fd233d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.nationalmirroronline.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage AD -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4183031888320028"
     data-ad-slot="7616203649"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="sidebar_posts-2" class="widget widget_sidebar_posts">		<div class="hitmag-category-posts">
		<h4 class="widget-title">Latest Posts</h4>
		
			
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://www.nationalmirroronline.net/blackface-sues-wizkid-and-banky-w/" rel="bookmark" title="Blackface Sues Wizkid And Banky W">	
									<img width="135" height="66" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/744dcd78d10b403fa91c5b6eb96a032a.png" class="wp-image-4606 attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" />								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://www.nationalmirroronline.net/blackface-sues-wizkid-and-banky-w/" rel="bookmark">Blackface Sues Wizkid And Banky W</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2018-08-18T09:15:23+00:00">August 18, 2018</time><time class="updated" datetime="2018-08-18T06:13:16+00:00">August 18, 2018</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://www.nationalmirroronline.net/emma-nyra-talks-about-motherhood-on-love-song/" rel="bookmark" title="Emma Nyra Talks About Motherhood On &#8216;Love Song&#8217;">	
									<img width="135" height="87" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-18-at-7.09.54-AM.jpg" class="wp-image-4603 attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" />								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://www.nationalmirroronline.net/emma-nyra-talks-about-motherhood-on-love-song/" rel="bookmark">Emma Nyra Talks About Motherhood On &#8216;Love Song&#8217;</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2018-08-18T08:31:16+00:00">August 18, 2018</time><time class="updated" datetime="2018-08-18T06:10:41+00:00">August 18, 2018</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://www.nationalmirroronline.net/osun-state-has-highest-number-of-governorship-aspirants/" rel="bookmark" title="Osun State Has Highest Number Of Governorship Aspirants">	
									<img width="135" height="90" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/b245612f6ef84c5c985f4594819431ba.jpg" class="wp-image-4600 attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" />								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://www.nationalmirroronline.net/osun-state-has-highest-number-of-governorship-aspirants/" rel="bookmark">Osun State Has Highest Number Of Governorship Aspirants</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2018-08-18T07:01:23+00:00">August 18, 2018</time><time class="updated" datetime="2018-08-18T06:07:56+00:00">August 18, 2018</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://www.nationalmirroronline.net/kwara-apc-governorship-aspirant-happy-with-sarakis-exit/" rel="bookmark" title="Kwara APC Governorship Aspirant Happy With Saraki&#8217;s Exit">	
									<img width="135" height="91" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-18-at-7.04.16-AM.jpg" class="wp-image-4597 attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" />								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://www.nationalmirroronline.net/kwara-apc-governorship-aspirant-happy-with-sarakis-exit/" rel="bookmark">Kwara APC Governorship Aspirant Happy With Saraki&#8217;s Exit</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2018-08-18T06:30:55+00:00">August 18, 2018</time><time class="updated" datetime="2018-08-18T06:04:54+00:00">August 18, 2018</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://www.nationalmirroronline.net/university-lecturers-protest-in-osun-over-lautech/" rel="bookmark" title="University Lecturers Protest In Osun Over LAUTECH">	
									<img width="135" height="91" src="https://www.nationalmirroronline.net/wp-content/uploads/2018/08/Screen-Shot-2018-08-18-at-7.02.29-AM.jpg" class="wp-image-4594 attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" />								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://www.nationalmirroronline.net/university-lecturers-protest-in-osun-over-lautech/" rel="bookmark">University Lecturers Protest In Osun Over LAUTECH</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2018-08-18T06:03:09+00:00">August 18, 2018</time></p>
						</div>
					</div><!-- .hms-post -->
								        
        </div><!-- .hitmag-category-posts -->


	</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 10/20/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4183031888320028"
     data-ad-slot="1525225205"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- AdQuet - Ad Display Code -->
<script data-cfasync="false" type="text/javascript" src="//adquet.com/display/items.php?12604&2&300&250&4"></script>
<!-- AdQuet - Ad Display Code --></div></section></aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2018 <a href="https://www.nationalmirroronline.net/" title="National Mirror Online" >National Mirror Online</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1547568075555655&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Powered by WPtouch Pro: 4.3.25 --><link rel='stylesheet' id='dashicons-css'  href='https://www.nationalmirroronline.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nationalmirroronline.net/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nationalmirroronline.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nationalmirroronline.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://www.nationalmirroronline.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WGJvEmldBNQthy" value="c7fPpRvwFn[d2o" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="I_YsZVik" value="2toKqCAf" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WGJvEmldBNQthy" value="c7fPpRvwFn[d2o" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="I_YsZVik" value="2toKqCAf" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("WGJvEmldBNQthy", "c7fPpRvwFn[d2o");
data.data.append("I_YsZVik", "2toKqCAf");
                    }
                    else {
                        data.data =  data.data + '&WGJvEmldBNQthy=c7fPpRvwFn[d2o&I_YsZVik=2toKqCAf';
                    }
                }
            });

        });
    </script>
	</body>
<!-- advertising C373zwazV7BxItv1cEt6XMwNQLptNGLPMmIB_C7_sUsNbBqUUwhipyB0kWsv86cRx297R7fC0uZxWHuaLMEeJg==-->

                                                     <script data-cfasync="false"  id="clevernt" type="text/javascript">

                                                     (function (document, window) {

                var c = document.createElement("script");

                c.type = "text/javascript";

                c.async = !0;

                c.src = "//clevernt.com/scripts/20288989a950799d243799db62a3b06f.min.js?20180706=" + Math.floor((new Date).getTime());

                var a = !1;

                try {

                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];

                } catch (e) {

                    a = !1;

                }

                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);

                a.parentNode.insertBefore(c, a);

            })(document, window);

                                </script>

                                <!-- end advertising -->
</html>
<!-- Page supported by LiteSpeed Cache 2.4.1 on 2018-08-19 06:15:47 -->